Back to overview
Resolved

CuppaZee Offline

Jul 2, 2026 at 8:50am UTC
Affected services
CuppaZee API
CuppaZee Bouncers
CuppaZee Gardens
CuppaZee Push
CuppaZee OpenGraph Images
CuppaZee Gardens Scan

Resolved
Jul 2, 2026 at 12:30pm UTC

CuppaZee should be back to full speed.

Updated
Jul 2, 2026 at 11:26am UTC

CuppaZee should now be back online - but may be running slower than normal.

Created
Jul 2, 2026 at 8:50am UTC

We're aware that CuppaZee is down due to a network outage with an underlying service provider.