Back to overview
Downtime
CuppaZee Outage
Apr 7, 2026 at 1:52pm UTC
Affected services
CuppaZee API
CuppaZee Bouncers
CuppaZee Gardens
CuppaZee Push
CuppaZee OpenGraph Images
CuppaZee Gardens Scan
Resolved
Apr 7, 2026 at 2:16pm UTC
CuppaZee should be back online. Thanks for your patience.
Affected services
Created
Apr 7, 2026 at 1:52pm UTC
We're aware that CuppaZee is currently offline due to some database issues - we're working hard to get things back online.
Affected services