Back to overview
Downtime

Cloudflare Outage

Nov 18 at 06:13am CST
Affected services
CuppaZee API
CuppaZee Bouncers
CuppaZee Gardens
CuppaZee Push

Resolved
Nov 18 at 09:29am CST

Cloudflare has now resolved their network issues - CuppaZee should be back online.

Created
Nov 18 at 06:13am CST

We're aware that CuppaZee and the in-app Munzdex, Redeem Store and Community Credits pages are down at the moment.
This is due to an ongoing network outage at Cloudflare - latest status at https://www.cloudflarestatus.com/