Back to overview
Degraded

CuppaZee Gardens - Incorrect "Available" Spots

Dec 14 at 06:19am CST
Affected services
CuppaZee Gardens

Resolved
Dec 14 at 05:44pm CST

The majority of gardens have now been re-scanned and should be showing their "Available" pins correctly. Thanks for your patience.

Updated
Dec 14 at 06:48am CST

We've now rolled out a fix for this issue.
After opening a garden, its "Available" pins will now show correctly, but it may take up to 12 hours for the numbers on the Gardens List to update as CuppaZee re-scans all of the gardens.

Created
Dec 14 at 06:19am CST

We're looking into an issue causing garden pins with Cursed types to show as Available in CuppaZee Gardens.