Back to overview
Downtime

CuppaZee Backend Maintenance

Sep 02 at 10:08am CDT
Affected services
CuppaZee API
CuppaZee Bouncers
CuppaZee Push

Resolved
Sep 02 at 01:14pm CDT

CuppaZee is back online. Thank you all again for your patience.

Updated
Sep 02 at 01:01pm CDT

Most of CuppaZee is now back online.
Some functionality including the Bouncers pages and Clan Search are still in the process of being brought back online.

Sorry for the extended downtime here, and thank you for your patience.

Updated
Sep 02 at 10:39am CDT

The CuppaZee Backend Maintenance is taking slightly longer than expected due to a hosting provider issue. We hope to have systems back online as soon as possible. Sorry for the inconvenience, and thank you for your patience.

Created
Sep 02 at 10:08am CDT

CuppaZee's backend is undergoing brief maintenance as we work to improve performance. We expect CuppaZee may be offline for 10-15 minutes. Thank you for your patience.