Back to overview
Downtime
CuppaZee Offline
Jun 11 at 03:28am CDT
Affected services
CuppaZee API
CuppaZee Bouncers
CuppaZee Push
Resolved
Jun 11 at 08:00am CDT
CuppaZee should be fully back in operation.
Affected services
Updated
Jun 11 at 05:39am CDT
CuppaZee is now partially operational. Most app functionality should work, however you may notice slower operation or some functionality not working at all.
Affected services
Created
Jun 11 at 03:28am CDT
We're aware that players are currently unable to access CuppaZee, due to an incident with our hosting provider. The current status on their incident is available at https://status.railway.app/
Affected services