Back to overview
Degraded

CuppaZee inaccessible in some regions

Jan 31 at 12:17pm CST
Affected services
CuppaZee API
CuppaZee Bouncers

Resolved
Jan 31 at 05:47pm CST

Railway has now mitigated the attack on their network. CuppaZee should now be back up and running for everyone. Thanks for your patience.

Updated
Jan 31 at 05:07pm CST

Railway is continuing to attempt to mitigate the DDoS attack on their network.
In the meantime, we've implemented a workaround to allow CuppaZee V3 to work in Europe, and we're investigating implementing the same for CuppaZee Max.

Created
Jan 31 at 12:17pm CST

We're aware that players in some regions are currently unable to access CuppaZee due to an incident with our hosting provider. The current status on their incident is available at https://status.railway.app/